Kritikus hibákat javított az Adobe – töltsd le a frissítéseket!

Kritikus biztonsági hibákat orvosolt az Adobe, az érintett alkalmazások közt ott van a Photoshop, a Bridge, illetve a Prelude is. Ha nincs bekapcsolva nálad az automatikus frissítés az Adobe Creative Cloudban, akkor manuálisan kell telepítened a javításokat (lásd fenti linkek)! Elsősorban azoknak kell azonnal lefrissíteniük a szoftvereket, akik a Photoshop CC 2019 v20.0.9, a Photoshop 2020 v21.2.0, vagy a Bridge v10.0.3 (illetve ezen szoftverek korábbi) verzióit használják. Akit a biztonsági hibák technikai háttere is érdekel, az olvassa el a threatpost.com oldalon található cikket, a szerkesztők remekül összefoglalták a jelenségeket!

Hirdetések:
Weboldal készítés

.

Ezek is érdekelhetnek...