Az Adobe Creative Cloud nem fogja támogatni a régebbi operációs rendszereket

Felháborító, vagy elkerülhetetlenül szükséges? Az Adobe Creative Cloud legközelebbi fő kiadása már nem fogja támogatni a régebbi operációs rendszereket, így akinek például a 1607-es MS Windows 10-nél, vagy a Mac OS 10.11-nél régebbi rendszere van, az hoppon marad! Ez azt jelenti, hogy Windows esetében két, Mac OS esetében három évesnél régebbi oprendszerek alatt nem fog megfelelően működni az Adobe Cloud (illetve telepíteni sem lehet majd). Az Adobe szóvivője azt nyilatkozta, hogy erre a lépésre azért van szükség, hogy az alkalmazásokból és a rendszer nyújtotta legújabb technológiákból a legtöbbet kihozhassák. Elsősorban a Photoshop és a Lightroom felhasználóknak fog fájni az újítás, hiszen ez a két leggyakrabban használt szoftvere az Adobe-nak.

Magánvélemény: azt még megérteném, ha a 64-bites rendszerek szerepelnének alapkövetelményként az Adobe listáján, de miért kellene bárkinek is a legújabb Windows-ra frissítenie, ha nem akar (vagy mondjuk tökéletesen meg van elégedve a mostani rendszerével, ami ráadásul hibátlanul működik, és adott esetben akár 1001 szoftver is fel van rá telepítve)? Miért nincs még mindig Linux alá portolva a Photoshop, vagy a Lightroom? Vajon az Adobe ezzel a lépéssel elegendő ügyfelet fog ahhoz veszíteni, hogy végre ismét átgondolja üzleti lépéseit? (Forrás: petapixel.com)

Hirdetések:
Weboldal készítés

.

Ezek is érdekelhetnek...