Új firmware-t kapott a Canon EOS 7D

Új alapszoftvert kapott a digitális világban matuzsálemnek számító EOS 7D dSLR fényképezőgép, ami a Canonnak óriási piros pontot jelent! A 2.0.5 számú javítócsomag alábbi módosításokat, hibajavításokat tartalmazza (idézet a Canon magyar honlapjáról, ahol a teljes leírás mellett a letöltési linkek is megtalálhatóak):

endimage_big.jpg

A módosítások részletei:

Az 2.0.5 készülékszoftver-verzió a következő javítást tartalmazza:
1. Kijavítja azt a hibát, amely miatt a képfájlok átvitel az FTP protokollon keresztül, USB-kábellel nem lehetséges, miután az EOS 7D fényképezőgép vezeték nélküli kapcsolatot létesített a WFT-E5 (A/B/C/D) vezeték nélküli adóval.
*: Az elektromágneses hullámokról szóló helyi törvényekkel összhangban négyféle WFT-E5 (A, B, C és D típus) létezik az adott régiónak megfelelően.

A 2.0.5 készülékszoftver-verzió a 2.0.3 verzióval rendelkező fényképezőgépekhez való. Ha a fényképezőgép szoftververziója 2.0.5, nem kell frissíteni a készülékszoftvert. Ha a fényképezőgépet a 2.0.5 verzióra frissíti, többé nem állítható vissza a korábbi verzió.

MEGJEGYZÉS:
A fényképezőgép készülékszoftverének frissítésekor először alaposan olvassa el az erre vonatkozó utasításokat.

– Ha a fényképezőgépet 2.0.5 készülékszoftver-verzióra frissítette, a következő beállítások automatikusan visszaállnak az alapértékekre.
a) Dátum/Idő beállítása
b) A fényképezőgépen tárolt objektív peremsötétedés-korrekciós adatok

– A 2.0.5 készülékszoftver-verzió az EOS 7D fényképezőgépeken történő használatához az 1.0.7 készülékszoftver-verzió futtatása WFT-E5 vezeték nélküli adón.

– Az alább felsorolt alkalmazások néhány régebbi verziója nem támogatja az új készülékszoftver által hozzáadott funkciókat. A kompatibilitási problémák megelőzése érdekében töltse le weboldalunkról az (alább felsorolt) alkalmazások legújabb verzióit.

EOS Utility 2.13.25 vagy újabb verzió
(Támogatott operációs rendszerek: Windows XP SP3/Vista SP2/7/7 SP1/8)
Digital Photo Professional 3.13.45 vagy újabb verzió
(Támogatott operációs rendszerek: Windows XP SP3/Vista SP2/7/7 SP1/8)
ImageBrowser EX 1.0.1 vagy újabb verzió
(Támogatott operációs rendszerek: Windows XP SP3/Vista SP2/7/7 SP1/8/8.1)

A legújabb alkalmazásokra vonatkozó rendszerkövetelmények eltérőek lehetnek a már korábban a számítógépre telepített alkalmazások követelményeitől. A rendszerkövetelményekről részletes tájékoztatást weboldalunkon talál.

Hirdetések:
Weboldal készítés

.

Ezek is érdekelhetnek...